Gry karciane

Kala Ghoda : Data Pack

Android: Netrunner LCG : Mumbad Cycle

oceny
wasza 4,5
cena: 69,90 zł
Brak towaru

Klony to nie ludzie. Efekty naszych wyborów muszą pamiętać tę prawdę"
–Raman Rai, V.P. of Jinteki India

Kala Ghoda to pierwszy Data Pack w Mumbad Cycle dla gry Android: Netrunner. Przedstawia on graczom przyszłość Unii Indyjskiej, najgęściej zaludnionej demokracji na planecie i miejsca dynamicznie się zmieniającego. Największe megapolis Unii, Mumbad, jest domem dla wielu, najlepszych na świecie rozwinieć technologicznych. Ponadto istniejące tam ogromne różnice pomiędzy najbogatszymi i najbiedniejszymi jednostkami nie są spowodowane systemem kastowym. W teorii kasty są reliktem historii, ale codzienne życie pokazuje, że jeden podział istnieje - na ludzi i androidy.

Teraz, kiedy zbliżają się wybory, jedno pytanie dręczy Unię Indyjską i powoduje najgorętsze debaty: czy klony powinny być traktowane jako pełnoprawni uczestnicy życia społecznego? Kala Ghoda wprowadza 60 nowych kart (włączając kompletny zestaw 18 różnych kart i 6 kopii pojedyńczych kart), które opierają się o to pytanie i zamieszanie, które ono powoduje. Przenoszą korporacje i runnerów w grze do potężnego megapolis Mumbadu, które rozciąga się ob Mumbai na połuniu do Ahmedabad na północy. To tu gorące środowisko polityczne daje nowe możliwości dla wszystkich siedmiu frakcji w grze, a Jinteki nie powstrzyma się, by upewnić się, że ich najbardziej dochodowy produkt pozostanie po prostu... produktem.

Uwagi:

  • Jest to angielska wersja Android: Netrunner przez co do rozgrywki wymagana jest znajomość języka angielskiego. Zarówno opisy kart jak i umieszczone w podręczniku zasady, dostępne są w języku angielskim.
  • To nie jest samodzielna gra. Do rozgrywki wymagany jest Zestaw Podstawowy Android: Netrunner.

Newsletter

Szybki kontakt
  • Michał od 11:00 do 19:00
  • e-mail:michal.marchwinski@grajfer.pl
  • telefon:697 702 870
  • Mateuszod 11:00 do 19:00
  • e-mail:mateusz.pejas@grajfer.pl
This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher.